News

AppFurnace Player Updated

Date Published:

Researchers from IBM have discovered a vulnerability in Android apps built with the Cordova framework (also know as PhoneGap).  As you may know, we use Cordova in AppFurnace and in some of our custom apps. The issue has been resolved in the latest version of Cordova and we have released a new version of the AppFurnace player into the Google Play store. If you use AppFurnace on Android, please update your player app to version 2.6 now.

Many thanks,

Team Calvium